Back to overview
Degraded

Degraded webchat performance

Oct 09 at 07:32am CEST
Affected services
webchat

Resolved
Oct 09 at 01:15pm CEST

The issues should be resolved, please let us know if you encounter issues.

Updated
Oct 09 at 12:59pm CEST

Our services are coming online again slowly, the issue is expected to be resolved within 15 minutes

Created
Oct 09 at 07:32am CEST

Our webchat is overloaded at the moment due to a bug. A fix is underway and will be deployed today.