Back to overview
Degraded
skills with entity extraction unavailable
Oct 24 at 11:00am CEST
Affected services
skills
Resolved
Oct 24 at 04:00pm CEST
The issue has been resolved, please contact your account manager if you require more details.
Affected services
skills
Created
Oct 24 at 11:00am CEST
Skills that use entity extraction are currently unavailable we are working on a fix.
Affected services
skills