Back to overview
Degraded

Skills have limited availability due to an OpenAI update

Nov 08 at 09:44am CET
Affected services
skills

Resolved
Nov 08 at 12:18pm CET

The incompatibility was fixed and all services are nominal again.

Created
Nov 08 at 09:44am CET

We are rolling back updates and the issue will be resolved before 12:30