Back to overview
Degraded

Invoicing skills unavailable

Nov 28 at 12:03pm CET
Affected services
skills

Resolved
Nov 28 at 04:03pm CET

The issue is fixed

Created
Nov 28 at 12:03pm CET

Invoicing skills are currently unavailable due to a mismatch between our services and one of our providers.