Back to overview
Degraded

KYC skill unavailable

Jan 4, 2024 at 11:17am UTC
Affected services
skills

Resolved
Jan 4, 2024 at 11:50am UTC

The issue was resolved. It was caused by misconfiguration in our secret manager. This was corrected. All failed runs will be rerun before end of day ensuring no data is lost.

Created
Jan 4, 2024 at 11:17am UTC

Our KYC skill is unavailable at the moment. We are investigating.