Back to overview
Downtime
Webchat is down
Jan 05 at 06:10pm CET
Affected services
webchat
Resolved
Jan 05 at 08:23pm CET
The issue has been resolved. The root cause was an invalid update to the database. To prevent future incidents access to the webchat database will be restricted through API only, similar to our other services.
Affected services
webchat
Updated
Jan 05 at 08:21pm CET
We have identified the root cause of the issue and expect to be up again in a few minutes.
Affected services
webchat
Created
Jan 05 at 06:10pm CET
The webchat is unavailable and gives an internal server error. We are investigating.
Affected services
webchat