Back to overview
Degraded
Webchat slower than usual
Jan 18 at 10:03am CET
Affected services
webchat
Resolved
Jan 23 at 03:56pm CET
We have migrated our webchat to Kubernetes with more scalability, resulting in increased stability.
Affected services
webchat
Created
Jan 18 at 10:03am CET
Our webchat is slower than usual due to high traffic. We are looking into the issue.
Affected services
webchat