Back to overview
Downtime
Webchat unavailable
Jan 31 at 01:28pm CET
Affected services
webchat
Resolved
Jan 31 at 01:46pm CET
We have identified the cause and have reverted the change.
Affected services
webchat
Created
Jan 31 at 01:28pm CET
The webchat is currently offline due to issues getting the history.
Affected services
webchat