Back to overview
Degraded
Limited availability of generate answer skill
Feb 22 at 08:33am CET
Affected services
skills
Resolved
Feb 22 at 09:28am CET
The issue has been fixed. To prevent this from re-occuring we:
- fixed our backwards compatibility check
- will reduce chances of failed deployments
- will improve logging
Affected services
skills
Updated
Feb 22 at 09:15am CET
We have identified the issue and are re-deploying. The issue was caused by a partially failed deployment.
Affected services
skills
Created
Feb 22 at 08:33am CET
Our generate answers skills is partly available.
Affected services
skills