Back to overview
Downtime
Users cannot login to the portal
Sep 17 at 07:56am CEST
Affected services
portal
Resolved
Sep 17 at 11:29am CEST
The issue has been fixed, thank you for your patience
Affected services
Created
Sep 17 at 07:56am CEST
There was a bug caused by changes in our portal authentication token handling, which prevented users from signing in. This issue causes a service disruption affecting users' ability to log into the platform.
Affected services