Back to overview
Degraded
Topics unavailable
Sep 23 at 04:53pm CEST
Affected services
portal
Resolved
Sep 23 at 05:52pm CEST
We have identified and solved the issue related to the topics.
Affected services
portal
Created
Sep 23 at 04:53pm CEST
At this time, topics are not being assigned to some conversations. We are working on fixing the issue
Affected services
portal