Back to overview
Bots are not accessible
Sep 30, 2024 at 8:30am UTC
Resolved
Sep 30, 2024 at 8:30am UTC
We have fixed the issue and restored the service. All bots are now responding to messages.
Affected services
Resolved
Sep 30, 2024 at 8:30am UTC
We have fixed the issue and restored the service. All bots are now responding to messages.
Affected services