Back to overview
Downtime

Chats not responding

Mar 06 at 03:03pm CET
Affected services
webchat

Resolved
Mar 06 at 04:30pm CET

We made a code change that caused the webchats to stop sending messages. The impact was limited to certain customers.

We have identified and reverted the broken code. The service is now restored.

Created
Mar 06 at 03:03pm CET

The bots are not responding to messages in the webchat for certain customers. We are investigating the issue.