Back to overview
Degraded
Degraded performance on some bots
Mar 10 at 03:15pm CET
Affected services
conversations
integrations
Resolved
Mar 10 at 06:43pm CET
The issue has been resolved and all services are back online
Affected services
conversations
integrations
Updated
Mar 10 at 05:44pm CET
Part of our services have been restored. We are currently working on bringing the others back to full function
Affected services
conversations
integrations
Created
Mar 10 at 03:15pm CET
Some bots are not replying to user queries. We are currently investigating this.
Affected services
conversations
integrations