Back to overview
Degraded
Bots responding with default messages
Mar 11 at 12:19pm CET
Affected services
webchat
Resolved
Mar 11 at 01:18pm CET
We’re back! Webchat should be up and running. Thanks for bearing with us.
Affected services
webchat
Updated
Mar 11 at 12:52pm CET
We have found the root cause and rolling out a fix.
Services expected to be restored in about 20 minutes.
Affected services
webchat
Created
Mar 11 at 12:19pm CET
We've noticed that certain bots reply with their default messages e.g. "I can't help you, could you please clarify?".
We are investigating the issue.
Affected services
webchat