Back to overview
Downtime

Bots are showing network connection issues

Mar 12 at 02:10pm CET
Affected services
webchat

Resolved
Mar 12 at 06:29pm CET

The issue has now been resolved. The root cause was a wrong update of our widget library that is present on customers website.

You might still see weird UI or colors, it takes a bit of time for the new fix to kick in. Clearing your browser cache will speed up things. In case you still see issues, please get in touch.

We are working on improving our process to prevent such issues from happening again. Thanks for understanding.

Updated
Mar 12 at 03:40pm CET

We have identified the issue and rolled out the first fix.
The webchats are back online with slight differences in appearance (e.g. the colors might be different). We are aware of this and preparing a solution.

Created
Mar 12 at 02:10pm CET

A few bots are showing an error message that they can't connect to the internet.
We are investigating.