Back to overview
Downtime
Unable to type messages into the webchat
Mar 18 at 12:43pm CET
Affected services
webchat
Resolved
Mar 18 at 12:59pm CET
One of the libraries we are using was connecting to the wrong url. We have fixed the issue and restored the service.
Affected services
webchat
Created
Mar 18 at 12:43pm CET
The input field is blocked and users are not able to send messages. We are investigating the issue.
Affected services
webchat