Back to overview
Degraded
Partial outage for webchat
Apr 01 at 09:23am CEST
Affected services
webchat
Resolved
Apr 01 at 09:47am CEST
We have identified the issue and reverted the changes
Affected services
webchat
Created
Apr 01 at 09:23am CEST
For some clients the webchat is not working
Affected services
webchat