Back to overview
Downtime
Degrade Performance of Webchats
Apr 01 at 11:50am CEST
Affected services
webchat
Resolved
Apr 01 at 12:50pm CEST
We’re back! web chats should be up and running. Thanks for bearing with us.
Affected services
webchat
Created
Apr 01 at 11:50am CEST
Our web chats do not respond to messages. The issue has been identified, and a fix is being applied.
Affected services
webchat