Back to overview
Degraded
Degradede Performance of SharepointChat Widget
Apr 02 at 12:03pm CEST
Affected services
integrations
Resolved
Apr 02 at 01:30pm CEST
We are back online! All SharePoint Widgets function as expected. Thanks for bearing with us 🙏
Affected services
integrations
Created
Apr 02 at 12:03pm CEST
For some users, the Sharepoint Chat Widget is not working. We are investigating the problem.
Affected services
integrations