Back to overview
Degraded
Degraded Performance Web Chats
Apr 03 at 03:40pm CEST
Affected services
webchat
Resolved
Apr 03 at 04:06pm CEST
All web chats are back online. Thank you for bearing with us!
Affected services
webchat
Created
Apr 03 at 03:40pm CEST
Web chats have degraded performance. Welcome messages do not show for all chatbots. We've identified the problem and are applying a fix.
Affected services
webchat