Back to overview
Degraded

Recommendations unavailable

Apr 16 at 09:14am CEST
Affected services
skills

Resolved
Apr 16 at 10:31am CEST

We have resolved the issue. Thank you for bearing with us.

Created
Apr 16 at 09:14am CEST

The generate recomendation skill has degraded performance. Some users don't get responses to messages in our web chats. We have identified the issue and are working on a solution.