Back to overview
Downtime

No conversations possible

May 28 at 08:58pm CEST
Affected services
conversations

Resolved
May 28 at 09:52pm CEST

Our supplier has addressed their issue. We are monitoring them for the coming time. Next week we will reduce our reliance on this external supplier so we have more control over downtimes like this.

Created
May 28 at 08:58pm CEST

Due to an outage at one of our suppliers the history of a conversation is not stored which means no conversations are possible at the moment. We are working with our supplier to mitigate this.