Back to overview
Downtime
Skills unavailable
Jun 06 at 12:38pm CEST
Affected services
skills
Resolved
Jun 06 at 01:56pm CEST
Our cost estimators were returning too many digits resulting in skills failing at the last moment. The issue has been reverted. We have implemented additional tests to catch this earlier on in our QA process.
Affected services
skills
Created
Jun 06 at 12:38pm CEST
Currently our skills do not return
Affected services
skills