Back to overview
Degraded
All services unavailable or degraded
Jun 12 at 07:51pm CEST
Affected services
conversations
skills
integrations
platform
api gateway
portal
Resolved
Jun 12 at 08:46pm CEST
Our partner has informed us services are back online. We can see this in our systems as well. Excuse us for the inconvenience please.
Affected services
portal
skills
platform
api gateway
conversations
integrations
Created
Jun 12 at 07:51pm CEST
Due to issues at GCP most our services have degraded response times, ref. https://status.cloud.google.com/incidents/ow5i3PPK96RduMcb1SsW
Affected services
portal
skills
platform
api gateway
conversations
integrations