Back to overview
Degraded
Downtime Performance of Chat Service
Jun 30 at 04:50pm CEST
Affected services
webchat
conversations
Chat
Email
Voice
Email
Resolved
Jun 30 at 05:12pm CEST
All services are back online. Thank you for bearing with us!
Affected services
conversations
webchat
Chat
Voice
Created
Jun 30 at 04:50pm CEST
Our text generation services are not always responding. We are working on a solution.
Affected services
conversations
webchat
Chat
Voice