Bots responding with a default message and invoices processing is delayed
Resolved
Jul 01 at 09:34am CEST
We are fully up and running, invoices and chats are back online. Apologies for inconvenience.
Affected services
Chat
Updated
Jul 01 at 08:40am CEST
The fix is implemented and services are coming back online. The chats are responding, we are monitoring the invoices.
Affected services
Chat
Created
Jul 01 at 08:07am CEST
Due to an issues with a 3rd party supplier (Azure cloud) our system is not responding to chats and is processing invoices with a delay. We have detected an issue and working on a fix.
Some bots may respond with a default "I can't provide an answer" message and invoices will be processed with a delay.
Affected services
Chat