Back to overview
Degraded
Chatbot Loading Indicator Issue
Jun 27 at 01:00pm CEST
Affected services
conversations
Chat
Resolved
Jul 01 at 12:15pm CEST
The issue has been resolved. Thank you for your patience.
Affected services
conversations
Chat
Created
Jun 27 at 01:00pm CEST
We are currently experiencing an issue affecting chatbot behavior after requesting user identification (e.g., email address). Specifically, the loading indicator may remain visible even though the chatbot is ready to receive and respond to messages. Despite the loading indicator, users can continue interacting with the chatbot as normal.
We are actively working on a fix and will update this page as soon as it is resolved.
Affected services
conversations
Chat