Back to overview
Downtime
Voice Bot Call Connection Issue
Jul 02 at 10:13am CEST
Affected services
Voice
Resolved
Jul 02 at 11:10am CEST
The issue has been resolved. Phone and chatbot services are working as expected again. Thanks for your patience.
Affected services
Voice
Created
Jul 02 at 10:13am CEST
We are currently experiencing an issue with connecting inbound phone calls to our voice bots. When users attempt to call, the phone continues to ring without forwarding the call to our services.
Our team is actively investigating the problem and working on a solution.
Affected services
Voice