Back to overview
Chats are not responding
Jul 15 at 01:40pm CEST
Affected services
Chat
Resolved
Jul 15 at 01:40pm CEST
We have found the root cause and fixed the issue. Webchat should be running as usual.
Affected services
Chat
Resolved
Jul 15 at 01:40pm CEST
We have found the root cause and fixed the issue. Webchat should be running as usual.
Affected services
Chat