Back to overview
Degraded

Users not able to log in to the portal

Jul 16 at 01:49pm CEST
Affected services
portal

Resolved
Jul 16 at 02:08pm CEST

We have detected the issue and restored the portal. You should be able to log in now.

The issue was caused by a code change which we reverted.

Created
Jul 16 at 01:49pm CEST

Users are reporting that they can't access Freeday portal. They are greeted with a screen to set up a company.

We are investigating the issue.