Back to overview
Downtime
Invoicing emails not being processed
Jul 28 at 02:00pm CEST
Affected services
Email
Resolved
Jul 28 at 04:00pm CEST
We have updated our configurations to match the new functionality. All invoices should be processed as usual.
Affected services
Created
Jul 28 at 02:00pm CEST
Due to new additions to the existing solution we've noticed not all emails are being processed. We are investigating the issue.
Affected services