Back to overview
Downtime
Fetching of emails down
Jul 30 at 12:50pm CEST
Affected services
integrations
Email
Invoice processing
Document processing
Resolved
Jul 30 at 01:24pm CEST
Issue has been resolved and all services should be up and running again.
Affected services
integrations
Invoice processing
Document processing
Created
Jul 30 at 12:50pm CEST
We are experiencing issues with the fetching of emails. We are investigating this.
Affected services
integrations
Invoice processing
Document processing