Back to overview
Downtime
All of our webchats are currently not working
Aug 04 at 02:04pm CEST
Affected services
Chat
Resolved
Aug 04 at 02:20pm CEST
The issue has been resolved and the webchats should be working again. Thank you for your patience and understanding.
Affected services
Chat
Created
Aug 04 at 02:04pm CEST
We are working on the issue.
Affected services
Chat