Back to overview
Degraded
Voice Bots Stay Silent
Aug 07 at 11:10am CEST
Affected services
Voice
Resolved
Aug 07 at 11:50am CEST
All issues have been resolved. Thank you for your patience
Affected services
Voice
Created
Aug 07 at 11:10am CEST
We currently have an issue with our voice bots. Sometimes the bots stay silent after a user asks a question.
We have identified the problem and are implementing a fix.
Affected services
Voice