Back to overview
Downtime

Our webchats are currently not working

Aug 07 at 01:10pm CEST
Affected services
Chat

Resolved
Aug 07 at 01:14pm CEST

We have identified and resolved the issue affecting all webchats. We are actively monitoring to ensure continued stability.

Created
Aug 07 at 01:10pm CEST

We are currently experiencing an issue where all webchats are not working. Our team is actively investigating the root cause and working to resolve it as quickly as possible.