Back to overview
Degraded
Emails are not being processed for certain customers
Aug 12 at 04:25pm CEST
Affected services
Invoice processing
Resolved
Aug 12 at 05:07pm CEST
The issue has been fixed. All invoices that arrived in the meantime will be processed as usual. We are working on improving our solution to prevent similar issues from happening again.
Affected services
Invoice processing
Created
Aug 12 at 04:25pm CEST
We have found the root cause. A patch is being rolled out that will alleviate the issue.
Affected services
Invoice processing