Back to overview
Degraded

Degraded performance over voice

Aug 15, 2025 at 04:07pm UTC
Affected services
skills
Voice

Resolved
Aug 19, 2025 at 08:11am UTC

We have identified the root cause and have resolved the issue. All services are back up.

Created
Aug 15, 2025 at 04:07pm UTC

We are experiencing issues with answering questions over voice.