Back to overview
Degraded
Slower responses from digital employees
Oct 28 at 08:49am CET
Affected services
Chat
Invoice processing
portal
Resolved
Oct 29 at 09:29am CET
The external system is now operational and are digital employees are in full swing.
Affected services
Created
Oct 28 at 08:49am CET
One of our external systems is experiencing a degraded performance. This means that our digital employees might be slower in responding in chats or processing your invoices.
The customer portal is slower in displaying your data.
We are monitoring the situation and will provide updates.
Affected services