Back to overview
Degraded

Files not being processed by chat agents

Feb 09 at 04:59pm CET
Affected services
Chat

Resolved
Feb 09 at 05:18pm CET

We have resolved all issues. Thank you for your patience.

Created
Feb 09 at 04:59pm CET

Messages containing a file are not being processed