Back to overview
Downtime
Some services are down
Feb 10 at 01:36pm CET
Affected services
Chat
Email
Voice
Resolved
Feb 10 at 02:07pm CET
We have identified the root cause. Due to a misconfiguration, conversations could not be started with our agents. The issue has been resolved and all services are back online.
Affected services
Created
Feb 10 at 01:36pm CET
Some of our conversational agents are unavailable at the moment. We aware and investigating the issue. We will update the page as soon as we know more.
Affected services