Back to overview
Degraded
Portal displaying incorrect metrics
Mar 03 at 12:02pm CET
Affected services
portal
Resolved
Mar 03 at 12:25pm CET
The issue has been resolved. Portal metrics are now displaying correctly.
Affected services
Created
Mar 03 at 12:02pm CET
Portal is currently displaying incorrect values (all metrics showing as 0). We are investigating the issue.
Affected services