Back to overview
Downtime

Voice assistant unavailable for incoming calls

Mar 05 at 09:00am CET
Affected services
Voice

Resolved
Mar 10 at 12:00pm CET

The issue has been resolved and alerting is being put in place.

Updated
Mar 10 at 10:41am CET

We have identified the cause of the issue affecting our Voice service and are currently rolling out a fix. Incoming calls may still not be answered while the fix is being applied. We will provide an update once the service is fully restored.

Created
Mar 05 at 09:00am CET

We are currently experiencing an issue affecting our Voice service. Incoming calls may not be answered by the digital employee at this time. Our team is actively investigating and will provide an update as soon as we have more information.