Back to overview
Degraded

Limited availabity of Zendesk & Teams channels

Apr 16, 2026 at 9:10am UTC
Affected services
integrations
Chat

Resolved
Apr 16, 2026 at 9:55am UTC

The issue was resolved and additional alerts are in place.

Created
Apr 16, 2026 at 9:10am UTC

Due to increase in security policies these two channels are not 100% available.