Chat assistant responding slowly or not answering
Resolved
Apr 16, 2026 at 12:50pm UTC
The issue causing slower than usual response times for our digital employees has been resolved, and performance has returned to normal.
We will continue to monitor the situation closely to ensure stability. We apologize for any inconvenience this may have caused.
Affected services
Created
Apr 16, 2026 at 12:17pm UTC
We are currently experiencing an issue affecting our Customer Service — Chat.
Some customers may notice that the digital employee is taking significantly longer than usual to respond, or is not providing answers at all. We have identified the cause of the slowdown and our team is actively working on a fix.
We will provide an update as soon as we have more information.
Affected services