Back to overview
Degraded

Voice assistants experiencing degraded performance

May 18, 2026 at 12:55pm UTC
Affected services
Voice

Resolved
May 18, 2026 at 4:18pm UTC

All voice services are up and running again. Thank you for your patience.

Updated
May 18, 2026 at 4:13pm UTC

Currently still experiencing degraded performance due to an issue with one of our suppliers. We will keep monitoring the situation and keep you informed.

Created
May 18, 2026 at 12:55pm UTC

We are currently experiencing an issue affecting our Voice product.
Voice assistants may be slow to respond or temporarily unavailable.
Our team is actively monitoring the situation and working with the supplier to restore normal service. We will provide an update as soon as we have more information.