Back to overview
Degraded
Certain skills are not available depending on their configuration
Jul 06 at 01:31pm CEST
Affected services
skills
Resolved
Jul 06 at 01:35pm CEST
We identified the issue. Misconfiguration in combination with stricter security rules led to failures. Please make sure your digital employees belong to the same company as your flow configurations.
Affected services
skills
Created
Jul 06 at 01:31pm CEST
We are investigating why part of our skills are not working at the time. Please be patient.
Affected services
skills