Back to overview
Downtime
Chat unavailable
Jul 10 at 08:27am CEST
Affected services
conversations
Resolved
Jul 10 at 03:29pm CEST
We have identified and fixed the issue, chats are back online. If your chat is still not working please contact us so we can check your configuration.
Affected services
conversations
Created
Jul 10 at 08:27am CEST
The chat does not give proper response. Changes in the platform are the most likely cause. ETA for a fix is a few hours.
Affected services
conversations