Back to overview
Degraded

Partial outage for queued skills

Jul 10 at 05:10pm CEST
Affected services
skills

Resolved
Jul 10 at 09:46pm CEST

The issue was resolved by rolling back changes.

Created
Jul 10 at 05:10pm CEST

Adding a streaming functionality resulted in requests not completing for queued flows.