Back to overview
Degraded
Conversational knowledge base unavailable
Aug 3, 2023 at 12:25pm UTC
Affected services
skills
Resolved
Aug 3, 2023 at 3:20pm UTC
We have identified and fixed the issue.
Affected services
Created
Aug 3, 2023 at 12:25pm UTC
Our conversational knowledge base skill completely unavailable we are investigating.
Affected services